Mira can’t hear me unless I shout

The only way I seem to be able get Mira to hear me is if I shout at my iPad. I have tried adjusting the background noise setting both within the normal range and within the entire adjustment range. I ave tried it with the listens aggressively setting both on and off, and I have tried two different iPads.

To verify that the mic is working properly, I used the voice memo app to record myself and it verified that the mic is working and is sensitive enough o hear my normal speaking voice.

I’m testing this in my quiet living room and the built in mic. Doesn’t work at all with my headset.

What do I need to do to fix this?

1 Like

I just recorded this…

The settings are the default when you install the app the first time…

This is video…

Not yet sure why you are having issues. First thing is to make sure you have similar settings. If using it without a headset, then Interrupt Mira must be off and you can only say commands when she is not talking because it turns off voice recognition when she speaks. Otherwise she hears herself and it trips it up.

I assume what you really want to solve is using it with a headset. In the cockpit, with the noise level you definitely need a headset. What headset are you trying to use it with?

1 Like

Aha. That switch did fix things when I’m not using my headset. Thanks for the help.

I have a Lightspeed Sierra headset. Are there any particular settings I should know about for that?

I am not positive the Lightspeed Sierra has the appropriate bluetooth profiles to support the voice recognition. Lightspeed recently sent me one so I will let you know if it works.

Thanks. I appreciate the support!

Were you able to test the Lightspeed to see if it works with Mira through the bluetooth?

There is an update coming soon with many voice recognition enhancements. One feature is it will be much easier to diagnose using a headset. Another is a new acoustic model that works better with Lightspeed headsets. With the Zulu series it is working very well. The Sierra series I think should be fine too. The one sent to me I believe may have been an earlier model and the bluetooth isn’t working for voice recognition. The newer Sierra models should support bluetooth similar to the Zulu.

It does seem to be working for me now with my Lightspeed Sierra. (Mine is an older model, but I sent it back for a bluetooth update last year so I think I have the latest bluetooth hardware.)

Any advice on which bluetooth profile to use?

Bluetooth Profile should be first one. The acoustic model should be English 1. Background Noise of 3 usually best. Listen Aggressively OFF.